[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4754: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4755: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
FreeHand Forum • View topic - Lion with VMware running Snow 10.6.8?
Change font size
It is currently Mon Jun 01, 2020 9:22 am

FreeHand support

Lion with VMware running Snow 10.6.8?

If you need help with FreeHand or have Tips to share, here is your solution or ask for one.

Lion with VMware running Snow 10.6.8?

Postby Paintguy » Wed Sep 26, 2012 11:05 pm

I was chatting with an Apple tech last week about getting my old software on a new system. She said that I can use Mountain Lion, then install VMware to put Snow Leopard on it to run at the same time. If this works smoothly I would consider it a cure to keep fh10 alive.

Has anyone done this? and what were your results?
User avatar
Paintguy
 
Posts: 5
Joined: Wed Jun 27, 2012 5:22 pm
  • Share on Facebook
  • Share on Twitter

Re: Lion with VMware running Snow 10.6.8?

Postby FFH Mark » Sat Sep 29, 2012 6:17 pm

I thought you could only put Snow Leopard Server on VMware. Did the Apple tech say SL personal was OK?
FFH Mark
Image

User avatar
FFH Mark
 
Posts: 490
Joined: Sat Dec 11, 2010 3:59 pm
Location: USA
  • Share on Facebook
  • Share on Twitter

Re: Lion with VMware running Snow 10.6.8?

Postby Paintguy » Tue Oct 02, 2012 1:27 am

Just chatted online with another specialist. Confirmed that VMware fusion will not run the non-server version of Snow Leopard, but he said that Parallels would.

Trying to convert to Illustrator is like driving a car with a few gears missing. You still get to your destination, but it takes a long time and it is ohhhh... so frustrating.
User avatar
Paintguy
 
Posts: 5
Joined: Wed Jun 27, 2012 5:22 pm
  • Share on Facebook
  • Share on Twitter

Re: Lion with VMware running Snow 10.6.8?

Postby FFH Mark » Tue Oct 02, 2012 5:31 pm

FFH Mark
Image

User avatar
FFH Mark
 
Posts: 490
Joined: Sat Dec 11, 2010 3:59 pm
Location: USA
  • Share on Facebook
  • Share on Twitter

Re: Lion with VMware running Snow 10.6.8?

Postby Andy Chan » Wed Oct 03, 2012 3:31 am

I am sorry that I didn't have the answers. Do you know if Stagestack runs on Mac OS 10.4.11? There are many current Freehand users still using old Macintoshs. If Stagestack cannot run on their old Macs, they will being left behind.
Andy Chan
 
Posts: 1
Joined: Fri Sep 28, 2012 9:06 am
  • Share on Facebook
  • Share on Twitter

Re: Lion with VMware running Snow 10.6.8?

Postby FFH Mark » Thu Oct 04, 2012 6:22 pm

FFH Mark
Image

User avatar
FFH Mark
 
Posts: 490
Joined: Sat Dec 11, 2010 3:59 pm
Location: USA
  • Share on Facebook
  • Share on Twitter

Re: Codeweavers CrossOver?

Postby FFH Mark » Mon Oct 29, 2012 3:36 pm

FFH Mark
Image

User avatar
FFH Mark
 
Posts: 490
Joined: Sat Dec 11, 2010 3:59 pm
Location: USA
  • Share on Facebook
  • Share on Twitter


Return to FreeHand support

cron
Subscribe to Feed

User Control Panel

Login



FreeHand Forum

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 364 on Wed Jan 22, 2020 9:57 pm

Users browsing this forum: No registered users and 3 guests