[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4754: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4755: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
FreeHand Forum • View topic - Cannot install Freehand MX with Crossover 15
Change font size
It is currently Tue Sep 25, 2018 12:55 am

Virtual systems and FreeHand

Cannot install Freehand MX with Crossover 15

All about running FreeHand inside a virtual system on more recent Macs with OS 10.7 or newer.

Cannot install Freehand MX with Crossover 15

Postby John Gillham » Fri Jan 08, 2016 10:33 am

Freehand MX
Crossover 15
OSX Yosemite

I've been trying to install using the software above but to no avail. Crossover doesn't find an installable file on the Studio MX install disk - all are greyed out. Any ideas?
John Gillham
 
Posts: 4
Joined: Thu Jan 07, 2016 9:23 pm
  • Share on Facebook
  • Share on Twitter

Re: Cannot install Freehand MX with Crossover 15

Postby FFH Mark » Fri Jan 08, 2016 5:27 pm

Mine is working in Crossover but if I recall I didn't use my disk. I think I downloaded the FreeHand MX trial and installed it that way. Used my serial # to make the trial a full version.
FFH Mark
Image

User avatar
FFH Mark
 
Posts: 482
Joined: Sat Dec 11, 2010 3:59 pm
Location: USA
  • Share on Facebook
  • Share on Twitter

Re: Cannot install Freehand MX with Crossover 15

Postby lovejoy » Sat Jan 09, 2016 3:43 am

Try using the migration assistant in snow leopard server 10.6.8. Applications/utilities
Bringing in your 10.6.x user & applications folders from previous computer or a time machine backup.
This will install all rosetta apps and all support files including serial no.s in the right place on 10.6.8 server within the software emulator.

You can limit the migration to just those folders
lovejoy
 
Posts: 14
Joined: Sat Jan 09, 2016 3:36 am
Location: NYC
  • Share on Facebook
  • Share on Twitter

Re: Cannot install Freehand MX with Crossover 15

Postby John Gillham » Sun Jan 10, 2016 3:19 pm

Can only find updater without going to dodgy sites which might give me more than I baragined for. CNET sends you to a defunct adobe page.
John Gillham
 
Posts: 4
Joined: Thu Jan 07, 2016 9:23 pm
  • Share on Facebook
  • Share on Twitter

Re: Cannot install Freehand MX with Crossover 15

Postby FFH Mark » Sun Jan 10, 2016 6:32 pm

FFH Mark
Image

User avatar
FFH Mark
 
Posts: 482
Joined: Sat Dec 11, 2010 3:59 pm
Location: USA
  • Share on Facebook
  • Share on Twitter

Re: Cannot install Freehand MX with Crossover 15

Postby John Gillham » Mon Jan 11, 2016 2:49 pm

Got it - thanks. I should have looked there. I have now got it installed and added Windows 7 fonts. Interesting times ahead seeing what works and what doesn't. :D
John Gillham
 
Posts: 4
Joined: Thu Jan 07, 2016 9:23 pm
  • Share on Facebook
  • Share on Twitter

Re: Cannot install Freehand MX with Crossover 15

Postby FFH Mark » Mon Jan 11, 2016 4:13 pm

Yes, definitely reply back on how it works for you and any glitches you find. I have an older Crossover and I notice that my alignment panel won't always show.
FFH Mark
Image

User avatar
FFH Mark
 
Posts: 482
Joined: Sat Dec 11, 2010 3:59 pm
Location: USA
  • Share on Facebook
  • Share on Twitter

Re: Cannot install Freehand MX with Crossover 15

Postby John Gillham » Mon Jan 11, 2016 5:35 pm

Will do.
John Gillham
 
Posts: 4
Joined: Thu Jan 07, 2016 9:23 pm
  • Share on Facebook
  • Share on Twitter


Return to Virtual systems and FreeHand

Subscribe to Feed

User Control Panel

Login



FreeHand Forum

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 87 on Fri Jan 20, 2012 6:15 pm

Users browsing this forum: No registered users and 1 guest